<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" 
     "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="de" lang="de">
<head>
<title>Ox-Fanzine #144 erscheint am 6. Juni :: ox-fanzine.de</title>
<meta name="description" content="ox-fanzine.de - Die Online-Ausgabe des Ox-Fanzine." />
<meta name="keywords" content="Ox, Ox-Fanzine, Punk, Punkrock, Hardcore, Rock'n'Roll, Musik, Mailorder, Label, Records, Bands, Gigs, Konzertdaten, Fanzine, Kleinanzeigen, Online-Shop, News, Interviews, Reviews, Movies, Kochen, vegetarisch, vegan" />
<meta name="author" content="Ox-Fanzine" />
<meta name="identifier-url" content="http://www.ox-fanzine.de/web/ox-fanzine_144.1924.html" />
<meta name="page-topic" content="Ox, Ox-Fanzine, Punk, Punkrock, Hardcore, Rock'n'Roll, Musik, Mailorder, Label, Records, Bands, Gigs, Konzertdaten, Fanzine, Kleinanzeigen, Online-Shop, News, Interviews, Reviews, Movies, Kochen, vegetarisch, vegan" />
<meta name="copyright" content="Ox-Fanzine" />
<meta name="publisher" content="ox-fanzine.de" />
<meta name="publisher-email" content="mail@ox-fanzine.de" />
<meta name="audience" content="all" />
<meta name="content-language" content="de" />
<meta name="language" content="deutsch" />
<meta name="robots" content="index, follow" />
<meta name="revisit-after" content="1" />
<meta name="creation" content="Wed, 29 May 2019" />
<meta name="revison" content="Wed, 29 May 2019" />
<meta name="generator" content="makeit-online.de (c)2019 by Rolf Suennen" />
<meta name="verify-v1" content="jOwjmve5gDY6gU0F11J+4k/PtCSmK0FTgIVcfHUgcVI=" />
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="reply-to" content="mail@ox-fanzine.de" />
<link rel="stylesheet" type="text/css" href="/css/regions.css" />
<link rel="stylesheet" type="text/css" href="/css/region-top-banner-ads.css" />
<link rel="stylesheet" type="text/css" href="/css/region-header.css" />
<link rel="stylesheet" type="text/css" href="/css/region-main-navigation.css" />
<link rel="stylesheet" type="text/css" href="/css/region-tools.css" />
<link rel="stylesheet" type="text/css" href="/css/region-footer.css" />
<link rel="stylesheet" type="text/css" href="/css/global.css" />
<link rel="stylesheet" type="text/css" href="/css/items.css" />
<link rel="stylesheet" type="text/css" href="/css/forms.css" />
<link rel="stylesheet" type="text/css" href="/css/blocks.css" />
<link rel="stylesheet" type="text/css" href="/css/section-overwrites.css" />
<link rel="stylesheet" type="text/css" href="/css/lytebox.css" />
<link rel="image_src" href="/img/diverses/social-logo.jpg" />
<link rel="shortcut icon" type="image/x-icon" href="/favicon.ico" />
<link rel="alternate" type="application/rss+xml" href="http://www.ox-fanzine.de/rssNewsFeedRSS2.xml" title="Ox Fanzine - News - RSS-Feed RSS 2.0" /><script language="JavaScript" src="/js/swfobject.js" type="text/javascript"></script>
<script language="JavaScript" src="/js/menu.js" type="text/javascript"></script>
<script language="JavaScript" src="/js/home.js" type="text/javascript"></script>
<script language="JavaScript" src="/js/jquery-1.9.1.min.js" type="text/javascript"></script>
<script language="JavaScript" src="/js/jquery.numeric.js" type="text/javascript"></script>
<script language="JavaScript" src="/js/jquery.form.js" type="text/javascript"></script>
<script language="JavaScript" src="/js/jquery.onload.js" type="text/javascript"></script>
<script language="JavaScript" src="/js/lytebox.js" type="text/javascript"></script>
<script language="JavaScript" src="/js/ox.js" type="text/javascript"></script>
<meta property="og:image" content="http://www.ox-fanzine.de/img/mdb/ox144-200b.jpg" />
</head>
<body class="news">
<a name="top"></a><div id="site-wrapper">
<div id="region-top-banner-ads" class="clear-block">
<div class="banner banner-left"><iframe id='a62a1c2f' name='a62a1c2f' src='https://ad.livegigs.de/www/delivery/afr.php?n=a62a1c2f&amp;zoneid=4&amp;target=_blank&amp;cb=81AE0BF2-7D9F-43A7-85FD01A3344AA84A' frameborder='0' scrolling='no' width='468' height='60'><a href='https://ad.livegigs.de/www/delivery/ck.php?n=a60c8294&amp;cb=79BCCFA3-AFDA-4758-B6D50975BE7A209F' target='_blank'><img src='https://ad.livegigs.de/www/delivery/avw.php?zoneid=4&amp;cb=11A4E3C2-8FFC-46EB-B2015AC037EFBB94&amp;n=a60c8294' border='0' alt='' /></a></iframe></div>
<div class="banner banner-right"><iframe id='aaa9ffe5' name='aaa9ffe5' src='https://ad.livegigs.de/www/delivery/afr.php?n=aaa9ffe5&amp;zoneid=5&amp;target=_blank&amp;cb=7F3D3580-9A82-40CE-9AED062B8CF376DA' frameborder='0' scrolling='no' width='468' height='60'><a href='https://ad.livegigs.de/www/delivery/ck.php?n=a34c6f98&amp;cb=A5ACB1E2-1DC8-473C-94251EF044F44FB5' target='_blank'><img src='https://ad.livegigs.de/www/delivery/avw.php?zoneid=5&amp;cb=C0411A87-D04A-4976-888D47B654FA19DE&amp;n=a34c6f98' border='0' alt='' /></a></iframe></div>
</div>
<div id="region-header">
<h1>Ox-Fanzine #144 erscheint am 6. Juni :: ox-fanzine.de</h1>
<a href="/"><img src="/img/set01/global/page-header.jpg" alt="" /></a>
</div>
<div id="region-main-navigation">
<div class="clear-block">
<div id="main-navigation-start">&nbsp;</div>
<div id="main-navigation-container">
<ul id="menu-list">
<li class="menubar" id="menu-list-magazine"><a href="/web/magazin.197.html" class="starter">magazine</a><ul id="menu-list-magazine-1" class="menu"><li><a href="/web/podcast.1899.html">Podcast</a></li><li><a href="/web/reviews.207.html" class="menu-starter">Reviews</a><ul id="menu-list-magazine-1-203" class="menu"><li><a href="/web/cds_lps_eps.215.html">CDs, LPs, EPs, Singles, Demos</a></li><li><a href="/web/musik-dvds.336.html">Musik-DVDs</a></li><li><a href="/web/filme.216.html">Filme</a></li><li><a href="/web/buecher.214.html">Bücher</a></li><li><a href="/web/fanzines.213.html">Fanzines</a></li><li><a href="/web/comics.810.html">Comics</a></li><li><a href="/web/suche_im_ar.263.html">Suche im Archiv</a></li></ul></li><li><a href="/web/interviews.212.html">Interviews & Artikel</a></li><li><a href="/web/archiv.262.html">Suche im Archiv</a></li><li><a href="/web/playlists.1712.html">Playlists</a></li></ul></li>
<li class="menubar" id="menu-list-news"><a href="/web/news_stor.124.html" class="starter">news</a><ul id="menu-list-news-1" class="menu"><li><a href="/web/stories.601.html">Stories</a></li></ul></li>
<li class="menubar" id="menu-list-info"><a href="/web/infos.125.html" class="starter">info</a><ul id="menu-list-info-1" class="menu"><li><a href="/web/400.226.html">Anzeigenschaltung</a></li><li><a href="/web/agb.769.html">AGB</a></li><li><a href="/web/aktuelles_ox.217.html">Aktuelles Ox</a></li><li><a href="/web/rueckblick_auf_20.221.html">Rückblick auf 20 Jahre Ox</a></li><li><a href="/web/200.222.html">Impressum</a></li><li><a href="/web/kontakt.223.html">Kontakt</a></li><li><a href="/web/verkaufstellen.225.html">Verkaufstellen</a></li><li><a href="/web/haftungsausschluss.231.html">Haftungsausschluss | Disclaimer</a></li><li><a href="/web/faq.232.html" class="menu-starter">FAQ</a><ul id="menu-list-info-1-281" class="menu"><li><a href="/web/faq.912.html">FAQ Ox-PDF-Download</a></li><li><a href="/web/how_it_works.284.html">How it works</a></li></ul></li><li><a href="/web/datenschutz.348.html">Datenschutz</a></li><li><a href="/web/widerruf.1667.html" class="menu-starter">Widerruf</a><ul id="menu-list-info-1-300" class="menu"><li><a href="/web/widerrufformular.1669.html">Widerrufformular</a></li></ul></li><li><a href="/web/ox-schreiber-profi.1306.html">Ox-Schreiber-Profile</a></li><li><a href="/web/fuze_maga.292.html">Fuze Magazine</a></li><li><a href="/web/backissues.345.html">Backissues</a></li></ul></li>
<li class="menubar" id="menu-list-events"><a href="/web/konzerte.126.html" class="starter">events</a><ul id="menu-list-events-1" class="menu"><li><a href="/web/touren.233.html">Touren</a></li><li><a href="/web/konzertsuche.234.html">Konzertsuche</a></li><li><a href="/web/ox_prae.235.html" class="menu-starter">Präsentationen</a><ul id="menu-list-events-1-261" class="menu"><li><a href="/web/logos.313.html">Logos</a></li></ul></li><li><a href="/web/locations.236.html">Locations</a></li><li><a href="/web/faq.237.html">FAQ</a></li></ul></li>
<li class="menubar" id="menu-list-shop"><a href="/web/shop.195.html" class="starter">shop</a><ul id="menu-list-shop-1" class="menu"><li><a href="/web/aktuelle.441.html">Aktuelle Ox-Ausgabe</a></li><li><a href="/web/ox-abo.238.html">Ox-Abo</a></li><li><a href="/web/pdfshop.919.html">Ox-PDF-Shop</a></li><li><a href="/web/ox-abo-praemie.274.html">Ox-Abo-Prämie</a></li><li><a href="/web/ox-backissues.239.html" class="menu-starter">Ox-Backissues</a><ul id="menu-list-shop-1-284" class="menu"><li><a href="/web/ox-pdf-usb-stick.975.html">Ox-PDF-USB-Stick</a></li></ul></li><li><a href="/web/ox-pakete.245.html">Ox-Pakete</a></li><li><a href="/web/ox-merchandise.240.html">Ox-Merchandise</a></li><li><a href="/web/kochbuecher.241.html">Kochbücher</a></li><li><a href="/web/kochen_ohne.578.html">Kochen ohne Knochen-Abo</a></li><li><a href="/web/kok-einzelhefte.1765.html">KoK-Einzelhefte</a></li><li><a href="/web/kochen_ohne.505.html">Kochen ohne Knochen-Merch</a></li><li><a href="/web/kochbuch-pakete.242.html">Kochbuch-Pakete</a></li><li><a href="/web/buecher.243.html">Bücher</a></li><li><a href="/web/ox-das_buch.1149.html">Ox - Das Buch</a></li><li><a href="/web/fuze-abo.315.html">Fuze-Abo</a></li><li><a href="/web/fuze-backissues.1536.html">Fuze-Backissues</a></li><li><a href="/web/kok-geschenkideen.1779.html">Kochen ohne Knochen-Geschenkideen</a></li><li><a href="/web/faq.246.html" class="menu-starter">FAQ</a><ul id="menu-list-shop-1-282" class="menu"><li><a href="/web/faq.913.html">FAQ Ox-PDF-Download</a></li></ul></li><li><a href="/web/agb_shop.268.html">AGB Shop</a></li><li><a href="/web/aboagb.1092.html">AGB Abo</a></li><li><a href="/web/versandkosten.1508.html">Versandkosten</a></li><li><a href="/web/zahlungsarten.1671.html">Zahlungsarten</a></li><li><a href="/web/ruecksendungen.1672.html">Rücksendungen, Umtausch, Erstattung</a></li><li><a href="/web/warenkorb.267.html">Warenkorb</a></li></ul></li>
<li class="menubar" id="menu-list-cooking"><a href="/web/kochen.127.html" class="starter">cooking</a><ul id="menu-list-cooking-1" class="menu"><li><a href="/web/oxkochbuecher.247.html" class="menu-starter">Kochbücher</a><ul id="menu-list-cooking-1-285" class="menu"><li><a href="/web/kochbuecher-inhalts.1033.html">Kochbücher-Inhaltsverzeichnis</a></li></ul></li><li><a href="/web/kochbuch-merch.507.html">Kochbuch-Merch</a></li><li><a href="/web/links.250.html">Links</a></li><li><a href="/web/rezeptvorschlaege.249.html">Rezeptvorschlag</a></li><li><a href="/web/pressespiegel.252.html">Pressespiegel</a></li><li><a href="/web/the_story_so_f.557.html">The story so far</a></li><li><a href="/web/kochenohneknochen.701.html">Kochen ohne Knochen</a></li><li><a href="/web/kokpdfshop.1125.html">Kochen-ohne-Knochen-PDF-Shop</a></li></ul></li>
<li class="menubar" id="menu-list-community"><a href="/web/community.174.html" class="starter">community</a><ul id="menu-list-community-1" class="menu"><li><a href="/web/verlosungen.253.html">Verlosungen</a></li><li><a href="/web/lesercharts.254.html">Lesercharts</a></li><li><a href="/web/charts.255.html">Verkaufscharts</a></li></ul></li>
</ul>
</div>
<div id="main-navigation-end">&nbsp;</div>
</div>
</div>
<div id="column-wrapper" class="clear-block">
<div id="region-left-column">
<div class="block">
<h2 class="uppercase"></h2>
<div class="content clear-block">
<ul class="block-link-list">
<li class="deakt last"><a href="/web/stories.601.html">Stories</a></li></ul>
</div>
</div>
<div class="block"><h2 class="uppercase">Das aktuelle Ox</h2><div class="content clear-block"><div class="spacing-default"><h3><a href="/web/aktuelles_ox.217.html">Unsere Aboprämie</a></h3><p>Wer das Ox bis zum 01.07.2019 neu abonniert, erhält auf Wunsch das neue AMYL AND THE SNIFFERS-Album (Rough Trade) als Prämie. (Solange Vorrat reicht.) (Bitte im Feld "Nachricht" angeben + Namen des Prämienempfängers)</p><div class="image-wrapper no-margin"><a href="/web/aktuelles_ox.217.html"><img class="tboxSL" src="/img/mdb/ox144-176b-praemie.jpg" width="176" height="249" border="0" alt="" /></a></div></div><div class="divider-line">&nbsp;</div><div class="spacing-default clear-block"><a href="/web/aktuelles_ox.217.html" class="link-button">Zur Inhaltsübersicht</a></div></div></div><div class="block"><h2 class="uppercase"></h2><div class="content clear-block"><div class="spacing-default"><h3><a href="/web/ox-abo-praemie.274.html">Abo gegen Tasche!</a></h3><p>Wer das Ox neu abonniert, wer ein Abo verschenkt oder als Ox-Abonnent einen neuen Abonnenten wirbt, der bekommt von uns die Ox-Tasche (fair gehandelte Bio-Qualität) geschenkt!</p><div class="image-wrapper no-margin"><a href="/web/ox-abo-praemie.274.html"><img class="tboxSL" src="/img/mdb/ox-tasche2016-176neu.jpg" width="176" height="176" border="0" alt="" /></a></div></div><div class="divider-line">&nbsp;</div><div class="spacing-default clear-block"><a href="/web/ox-abo-praemie.274.html" class="link-button">Mehr lesen ...</a></div></div></div><div class="block"><h2 class="uppercase"></h2><div class="content clear-block"><div class="spacing-default"><h3><a href="/web/ab_sofort_im.1740.html">California über alles</a></h3><p>"California über alles - Dead Kennedys Wie alles begann" ist das erste umfassende Buch über die <strong>DEAD KENNEDYS</strong>. Es konzentriert sich auf die Gründungs­phase der Band in der Szene von San Francisco bis zum Erscheinen des ersten Albums "Fresh Fruit For Rotting Vegetables". Autor <strong>Alex Ogg</strong> sprach dafür mit vielen Zeitzeugen.</p><div class="image-wrapper no-margin"><a href="/web/ab_sofort_im.1740.html"><img class="tboxSL" src="/img/mdb/california176.jpg" width="176" height="261" border="0" alt="" /></a></div></div><div class="divider-line">&nbsp;</div><div class="spacing-default clear-block"><a href="/web/ab_sofort_im.1740.html" class="link-button">Hier bestellen</a></div></div></div><div class="block"><h2 class="uppercase"></h2><div class="content clear-block"><div class="spacing-default"><h3><a href="http://shop.ox-fanzine.de/">(Fast) alle Ox-Ausgaben von 1989 bis heute als PDF.</a></h3><p></p><div class="image-wrapper no-margin"><a href="http://shop.ox-fanzine.de/"><img class="tboxSL" src="/img/mdb/ox-logoleiste.jpg" width="176" height="24" border="0" alt="" /></a></div></div><div class="divider-line">&nbsp;</div><div class="spacing-default clear-block"><a href="http://shop.ox-fanzine.de/" class="link-button">Zum PDF-Shop</a></div></div></div><div class="block"><h2 class="uppercase">Kochen ohne Knochen</h2><div class="content clear-block"><div class="spacing-default"><h3><a href="/web/kochen_ohne.578.html">Das Ox-Kochbuch 5 & Kochen Ohne Knochen #23</a></h3><p><strong>Kochen ohne Knochen - Das Ox-Kochbuch 5</strong>: Über 200 rein pflanzliche Rezepte für Beginner und Könner, für Veganer, Vegetarier und Allesesser, von simpel bis anspruchsvoll. Von Punks, nicht nur für Punks.<br />Dazu jede Menge <strong>Merchandise</strong> rund ums Kochbuch: Küchenmesser, Profimesser, Hand- und Geschirrtuch, Küchenschürze, Stofftasche, Sparschäler, Frühstücksbrettchen, Pfannenwender, Buttons, ...<br /><br /><strong>Kochen ohne Knochen #23</strong>: Die neue Ausgabe des veganen Magazins ist jetzt im Handel und bei uns erhältlich.</p><div class="image-wrapper no-margin"><a href="/web/kochen_ohne.578.html"><img class="tboxSL" src="/img/mdb/kb5kok23.jpg" width="176" height="125" border="0" alt="" /></a></div></div><div class="divider-line">&nbsp;</div><div class="spacing-default clear-block"><a href="/web/kochen_ohne.578.html" class="link-button">Hier bestellen</a></div></div></div></div>
<div id="region-content-column">
<div id="region-tools">
<table>
<tr>
<td class="breadcrumb-cell">
<ul>
<li><a href="/">Home</a></li><li><a href="/web/news_stor.124.html">News & Stories</a></li>
</ul>
</td>
<td width="185" style="padding:0;" align="right">
&nbsp;
</td>
<td class="icon-cell">
<a href="/web/datenschutz.348.html" title="Datenschutz">Datenschutzhinweise</a>
</td><td class="icon-cell">
<a href="/web/print/pdf/s/1924/ox-fanzine_144.1924.html" title="PDF erstellen"><img src="/img/set01/icons/icon-pdf.gif" alt="" /></a>
</td>
<td class="icon-cell">
<a href="#" title="Seite drucken" onclick="fensterAuf('/web/home.cfm?p=1924&print=paper&s=1924',570,640)"><img src="/img/set01/icons/icon-print.gif" alt="" /></a>
</td>
</tr>
</table>
</div>
<div id="region-content">

<div class="block"><div class="content clear-block"><h2 class="headline clear-block"><span>News</span></h2><div class="spacing-default"><h1 class="botSpaceSm">Ox-Fanzine #144 erscheint am 6. Juni</h1>
<div class="clear-block">
<a href="/web/ox-abo.238.html" class="floatL e33marginR e33marginB" target="_self"><img border="0" src="/img/mdb/ox144-200b.jpg" width="200" alt="" title="" class="floatL imgBorder" height="283" /></a>
<p><strong>Unsere Titelstory:</strong> <br /><strong>AMYL AND THE SNIFFERS</strong> Australien-Krawall<br />Auf 148 Seiten Interviews mit ...<br />- <strong>BAD RELIGION</strong> Aufklärungsunterricht<br />- <strong>BARONESS</strong> Farbenlehre<br />- <strong>Frankie Stubbs</strong> Das Leben nach LEATHERFACE<br />- <strong>Fat Mike</strong> The tears of a clown<br />- <strong>Tav Falco</strong> Der andere Falco aus Wien<br />- <strong>RYKER’S</strong> Immer noch die Härtesten<br />- <strong>LOS FASTIDIOS</strong> Italo-Polit-Ska<br />- <strong>Islampunk</strong> Jenseits von Taqwacore<br /><br /><strong>Außerdem</strong>: ADRENALIN O.D., AUSBRUCH, AUTOGRAMM, Back To Future-Festival, BIG JOHN BATES, BOHREN UND DER CLUB OF GORE, Blind Date mit ROGERS und MARATHONMANN, CASH SAVAGE, CJ Ramone, DEAD BARS, Drummerboy Adam Pfahler von JAWBREAKER, EMPLOYED TO SERVE, Erhard Grundl (MdB Bündnis 90/Die Grünen), FRANK CARTER & THE RATTLESNAKES, Gerry Cinnamon, GET UP KIDS, Islampunk, Jera On Air-Festival, JOHNNY ROCKET, JOSEPH BOYS, KOMMANDO MARLIES, MARTYRDÖD, Norbert Buchmacher, NOT ON TOUR, PETROL GIRLS, SCHERBEN, SHORELINE, SCREENSHOTS, STATUES ON FIRE, TAUSEND LÖWEN UNTER FEINDEN, TICS, TRADE WIND, ULF und viele andere mehr<br /><br /><strong>Dazu</strong> der <strong>Peter Pank</strong>-Fortsetzungsroman von Klaus N. Frick, Toms "Tagebuch eines Gewinners", Sponges Fotokolumne, Kalles „Livestyle“, Kolumnen, Konzertberichte und rund 500 Rezensionen von allen wichtigen LPs, CDs, 7"s, Musikbüchern und DVDs.<br /><br /><strong>Auf der CD zu hören:</strong> AUTOGRAMM, E.T. EXPLORE ME , MEMBRANES, DREAM BOOGIE, SOVIAC, NOT ON TOUR, HANDS OFF GRETEL, DEATHLETICS, STATUES ON FIRE, CHARGER, STRONGBOW, LOS FASTIDIOS, LE IENE, Billy Liar, MARATHONMANN, TAUSEND LÖWEN UNTER FEINDEN, LUNA SOL, RED KATE, ARLITO’S WAY, STROMBLE FIX, KRACHMAKERS</p>
</div>
</div></div></div><div class="block" style="padding-top:0;"><div class="content clear-block"><div class="spacing-default clear-block"><a href="/web/ox-abo.238.html" class="link-button" target="_self">Das Ox abonnieren</a></div></div></div><div class="block" style="padding-top:0;"><div class="content clear-block"><div class="spacing-default clear-block"><a href="/web/ox-backissues.239.html" class="link-button" target="_self">Ox #144 im Shop kaufen</a></div></div></div><div class="block" style="padding-top:0;"><div class="content clear-block"><div class="spacing-default clear-block"><a href="http://shop.ox-fanzine.de" class="link-button" target="_blank">Ox #144 als PDF kaufen (ab 06.06.).</a></div></div></div><div class="block"><div class="content clear-block"><h2 class="headline clear-block"><span>Die Ox-CD #144</span></h2><div class="spacing-default">
<div class="clear-block">
<img border="0" src="/img/mdb/oxcd144200x200.jpg" width="200" alt="" title="" class="floatL imgBorder e33marginR e33marginB" height="200" />
<p><strong>Artwork © 2019 Tiina Menzel</strong><br /><a href="https://www.tiinamenzel.de" target="_blank" class="externalLink">www.tiinamenzel.de</a><br /><br /><div class="divider-line-ubb">&nbsp;</div><br />01. <strong>AUTOGRAMM</strong> R U lookin’ 4 love   2:56<br />(Vancouver, Canada) Taken from the album „What R U Waiting 4?“ on Nevado Music<br /><a href="https://www.nevadomusic.com" target="_blank" class="externalLink">www.nevadomusic.com</a><br /><a href="https://www.autogramm.band" target="_blank" class="externalLink">www.autogramm.band</a><br /><br />Der deutsche Name der kanadischen Band ist von der Zeit ihres Gitarristen CC Voltage in Berlin inspiriert, wo er bei DYSNEA BOYS spielte. Sie bezeichnen sich als Synthie-Power-Pop-Band auf den Spuren von THE CARS, THE GO GO’S, Gary Numan und DEVO. „What R U Waiting 4?“ ist ihr erster Longplayer nach einer 7“-Single letztes Jahr, im Juli und August touren sie in Deutschland.<br /><div class="divider-line-ubb">&nbsp;</div><br />02. <strong>E.T. EXPLORE ME</strong> Shine   1:49<br />(Haarlem, Netherlands) Taken from the album „Shine“ on Voodoo Rhythm Records<br /><a href="https://www.voodoorhythm.com" target="_blank" class="externalLink">www.voodoorhythm.com</a><br /><a href="https://www.fb.com/etexploreme" target="_blank" class="externalLink">www.fb.com/etexploreme</a><br /><br />Ein Hirnwindungen sprengendes Psychedelic-Punk-Trio aus Haarlem in Holland, das dich von innen nach außen kehrt. Sie servieren Orgel-Massaker-Fuzz Punk, der dich auf einem Rock’n’Roll-Trip mit durchs Weltall nimmt. Alle einsteigen, bitte.<br /><div class="divider-line-ubb">&nbsp;</div><br />03. <strong> MEMBRANES</strong> A strange perfume   3:40<br />(Manchester, UK) Taken from the upcoming album „What Nature Gives ... Nature Takes Away“<br /><a href="https://www.cherryred.co.uk" target="_blank" class="externalLink">www.cherryred.co.uk</a><br /><a href="https://www.themembranes.co.uk" target="_blank" class="externalLink">www.themembranes.co.uk</a><br /><br />Die Post-Punk Band um Szene-Ikone John Robb, die bereits 1977 gegründet wurde, sich Ende der 80er auflöste und 2009 ihre Reunion hatte, veröffentlicht mit „What Nature Gives ... Nature Takes Away“ ihr neues Album. Wie immer herausfordernd und konzeptuell, aber 100% Punk.<br /><div class="divider-line-ubb">&nbsp;</div><br />04. <strong>DREAM BOOGIE</strong> Where I turn 2:01<br />(Göteborg, Sweden) Taken from the album „Sorry To Disappoint All Music Lovers“ on Sounds of Subterrania<br /><a href="https://www.soundsofsubterrania.com" target="_blank" class="externalLink">www.soundsofsubterrania.com</a><br /><a href="https://www.fb.com/dreamboogieofficial" target="_blank" class="externalLink">www.fb.com/dreamboogieofficial</a><br /><br />Popsongs im Gewand des Garagepunk. DREAM BOOGIE laden zum Mitwippen und Tanzen ein, zwischen Pop von M.O.T.O und dem Sunshine-Psychedelic der mittleren Phase der BLACK LIPS. Wird auch beim hundertsten Mal hören nicht langweilig.<br /><div class="divider-line-ubb">&nbsp;</div><br />05. <strong>SOVIAC</strong> Reklam   3:07<br />(Ekilstuna, Sweden) Taken from the album „God Damn“ on Luftslott Records<br /><a href="http://www.luftslottrecords.com" target="_blank" class="externalLink">www.luftslottrecords.com</a><br /><a href="https://www.soviac.com" target="_blank" class="externalLink">www.soviac.com</a><br /><br />SOVIAC bestehen bereits seit 1977 und sind ein wichtiger Teil der schwedischen Noise/Grunge/Rock-Soundlandschaft, trotz gelegentlicher Ausflüge in den Pop. „Reklam“ ist die erste Single ihres neuen, sechsten Albums „God Damn“ auf Luftslott Records.<br /><div class="divider-line-ubb">&nbsp;</div><br />06. <strong>NOT ON TOUR</strong> Saw it coming   1:53<br />(Tel Aviv, Israel) Taken from the album „Growing Pains“ on SBÄM Records<br /><a href="https://art.sbam.rocks/SBAM-RECORDS" target="_blank" class="externalLink">art.sbam.rocks/SBAM-RECORDS</a><br /><a href="https://not.band" target="_blank" class="externalLink">www.not.band</a><br /><br />Melodischer, schneller Punkrock und intensive Shows mit Liedern, die selten länger als 90 Sekunden dauern. Ein treibendes Schlagzeug, reichlich Harmonien und Frontfrau Simas energische Stimme verwandeln die Songs der vier Tel Aviver in packende Hymnen.<br /><div class="divider-line-ubb">&nbsp;</div><br />07. <strong>HANDS OFF GRETEL</strong> Big Boy   2:47<br />(Barnsley, UK) Taken from the album „I Want The World“ on Puke Pop Records<br /><a href="https://www.handsoffgretel.co.uk" target="_blank" class="externalLink">www.handsoffgretel.co.uk</a><br /><br />Wütender, kompromissloser und zuckerüberzogener Grunge-Punk aus Großbritannien. Für Fans von L7, HOLE und Gwen Stefani. Im Oktober sind sie mit ihrem Album „I Want The World“ auf Europa-Tour und kommen auch nach Deutschland.<br /><div class="divider-line-ubb">&nbsp;</div><br />08. <strong>DEATHLETICS</strong> Tonight   3:17<br />(Cologne, Germany) Taken from the album „Life Insurance“<br /><a href="https://www.deathletics.bandcamp.com" target="_blank" class="externalLink">www.deathletics.bandcamp.com</a><br /><br />DEATHLETICS machen wundervoll eingängigen Punkrock/Post-Hardcore, immer zwischen Tumult und Harmonie, druckvoll unpoliert und energiegeladen hymnisch. Für Fans von HOT WATER MUSIC, Bob Mould und Konsorten.<br /><div class="divider-line-ubb">&nbsp;</div><br />09. <strong>STATUES ON FIRE</strong> All was gone with you   3:04<br />(São Paulo, Brasil) Taken from the album „Living In Darkness“ on Rookie Records<br /><a href="https://www.rookierecords.de" target="_blank" class="externalLink">www.rookierecords.de</a><br /><a href="https://www.statuesonfire.com" target="_blank" class="externalLink">www.statuesonfire.com</a><br /><br />„Living In Darkness“ ist das dritte Album von STATUES ON FIRE aus São Paulo. Zur Einsortierung werden oft Vergleiche mit Bands wie PROPAGHANDI und STRIKE ANYWHERE bemüht, aber die Band hat ihren eigenen Mix aus Härte und Melodie entwickelt.<br /><div class="divider-line-ubb">&nbsp;</div><br />10. <strong>CHARGER</strong> Catalan heat   3:24<br />(Eastbay, Kalifornien, USA) Taken from the selftitled album on Pirates Press Records<br /><a href="https://piratespressrecords.com" target="_blank" class="externalLink">piratespressrecords.com</a><br /><a href="https://www.fb.com/ChargerEB" target="_blank" class="externalLink">www.fb.com/ChargerEB</a><br /><br />CHARGER ist schlicht und ergreifend eine knallharte Rockband. Angetrieben von der Liebe zum Hardrock der 70er Jahre genauso wie zum East Bay-Sound, der das Leben dieser Musiker seit Jahrzehnten prägt.<br /><div class="divider-line-ubb">&nbsp;</div><br />11. <strong>STRONGBOW</strong> And we ride feat. Liam Marr   2:55<br />(Dresden, Germany) Taken from the upcoming album „Defiance“ on Contra Records<br /><a href="https://www.contra-net.com" target="_blank" class="externalLink">www.contra-net.com</a><br /><a href="https://www.strongbow-punkrock.de" target="_blank" class="externalLink">www.strongbow-punkrock.de</a><br /><br />Das fünfte Studioalbum von STRONGBOW besticht durch perfekt arrangierte Melodien und wunderbar relaxtes Songwriting. Man nähert sich den RANCIDs und SOCIAL DISTORTIONs dieser Welt sehr respektvoll an, behält aber die eigene unverkennbare Note.<br /><div class="divider-line-ubb">&nbsp;</div><br />12. <strong>LOS FASTIDIOS</strong> A message pour toi   3:37<br />(Verona, Italy) Taken from the album „Joy Joy Joy“ on KOB Records<br /><a href="https://www.kobrecords.org" target="_blank" class="externalLink">www.kobrecords.org</a><br /><a href="https://www.losfastidios.net" target="_blank" class="externalLink">www.losfastidios.net</a><br /><br />Die Band aus Verona hat sich dem gesellschaftskritischen Punk verschrieben und singt über die Missstände, die Ungerechtigkeit und für mehr Toleranz und Humanität – und für mehr Freude und Hoffnung. Songs, von denen man sich inspirieren und mitreißen lässt!<br /><div class="divider-line-ubb">&nbsp;</div><br />13. <strong>LE IENE</strong> Un nuovo traguardo   3:18<br />(Ferrara, Italien) Taken from the album „Immaginazione“ on KOB Records<br /><a href="https://www.kobrecords.org" target="_blank" class="externalLink">www.kobrecords.org</a><br /><a href="https://www.fb.com/LeIeneSka" target="_blank" class="externalLink">www.fb.com/LeIeneSka</a><br /><br />Energischer Ska-Punk aus Italien! Texte in der Landessprache, politisch, engagiert und motivierend. Obacht: die angegebene Website auf der Ox-CD-Hülle ist leider die falsche. Diese hier ist die richtige.<br /><div class="divider-line-ubb">&nbsp;</div><br />14. <strong>Billy Liar</strong> The righteous & the rats   2:33<br />(Edinburgh, UK) Taken from the album „Some Legacy“ on Red Scare Industries<br /><a href="https://www.redscare.net" target="_blank" class="externalLink">www.redscare.net</a><br /><a href="https://www.officialbillyliar.bandcamp.com" target="_blank" class="externalLink">www.officialbillyliar.bandcamp.com</a><br /><br />Auf „Some Legacy" wird der Punk-Troubadour von einer Band unterstützt. Eine Horde Punks, geführt von einer sehr, sehr kleinen Version von William Wallace, mit großen Songs über Freundschaft, Verzweiflung, Toleranz, Liebe, Angst und das Leben in Edinburgh.<br /><div class="divider-line-ubb">&nbsp;</div><br />15. <strong> MARATHONMANN</strong> Nie genug   3:15<br />(Munich, Germany) Taken from the album „Die Angst sitzt neben dir“ on Redfield Records<br /><a href="https://www.redfield-records.com" target="_blank" class="externalLink">www.redfield-records.com</a><br /><a href="https://fb.com/marathonmannband" target="_blank" class="externalLink">fb.com/marathonmannband</a><br /><br />Nach einer langen Tour mit ROGERS im Frühjahr, veröffentlichen MARATHONMANN nun ihr neues Album. Seit 2011 aktiv, hat sich die Band stets weiterentwickelt und besticht mit persönlichen und gesellschaftskritischen Texten und Melodie.<br /><div class="divider-line-ubb">&nbsp;</div><br />16. <strong>TAUSEND LÖWEN UNTER FEINDEN</strong> Freunde   3:10<br />(Germany) Taken from the album „Zwischenwelt“ on Swell Creek Records/Unity Worldwide Records<br /><a href="https://www.swellcreek.de" target="_blank" class="externalLink">www.swellcreek.de</a><br /><a href="https://www.tluf.de" target="_blank" class="externalLink">www.tluf.de</a><br /><br />Das neue Album ist ein Konzeptalbum über die Unumgänglichkeit der Vergänglichkeit. Missstände, Grenzen, Isolation und man selbst dazwischen. „Zwischenwelt“ ist düster, gesellschaftskritisch, fordernd sowie hoffnungsvoll und optimistisch zugleich.<br /><div class="divider-line-ubb">&nbsp;</div><br />17. <strong>LUNA SOL</strong> Sometimes we get it right   4:20<br />(Denver, CO, USA) Taken from the album „Below The Deep“ on Cargo Records<br /><a href="https://www.cargo-records.de" target="_blank" class="externalLink">www.cargo-records.de</a><br /><a href="https://www.fb.com/Lunasolmusic" target="_blank" class="externalLink">www.fb.com/Lunasolmusic</a><br /><br />LUNA SOL, das Stoner-Projekt um HERMANO-Mastermind Dave Angstrom, veröffentlicht mit „Below The Deep“ endlich das langersehnte zweite Album, nach ihrem Meilenstein „Blood Moon“ . Vielschichtiges Songwriting und großartige Musiker sind eben eine gute Kombination. <br /><div class="divider-line-ubb">&nbsp;</div><br />18. <strong>RED KATE</strong> You don’t speak for me   2:35<br />(Kansas City, MO, USA) Taken from the album „Unamerican Activities“ on Black Site Records<br /><a href="https://www.black-site.org/red-kate" target="_blank" class="externalLink">www.black-site.org/red-kate</a><br /><br />RED KATE ist eine Punkrock-and-Roll-Band aus Kansas City. Der Sound der Band verneigt sich vor den biergetränkte Barfußböden der britischen Pub-Rock-Szene der 70er und dem modernen Blues-Punk-Sound des mittleren Westens.<br /><div class="divider-line-ubb">&nbsp;</div><br />19. <strong>ARLITO’S WAY</strong> Takin’ a cab   2:55<br />(Andernach, Deutschland) Taken from the album „Hiatus“<br /><a href="https://www.arlitosway.com" target="_blank" class="externalLink">www.arlitosway.com</a><br /><br />ARLITO’S WAY ist die Band um Arlo Everling aus Andernach. „Hiatus“ wurde live eingespielt, mit zwei Gitarren, Bass, Schlagzeug und Saxophon. „Hiatus“ ist Slo-Mo-Lo-Fi-Emo-Rock, verzwurzelt im Punkrock.<br /><div class="divider-line-ubb">&nbsp;</div><br />20. <strong>STROMBLE FIX</strong> Gloomy Sunday morning   2:42<br />(Gelsenkirchen, Deutschland) Taken from the album „Incomplete Stories ... It Slowly Comes To An End“ on Poisonic Records<br /><a href="https://www.fb.com/poisonicrecords" target="_blank" class="externalLink">www.fb.com/poisonicrecords</a><br /><a href="https://www.stromblefix.de" target="_blank" class="externalLink">www.stromblefix.de</a><br /><br />STROMBLE FIX sind seit 1990 eine beständige Größe in der Undergroundszene des Ruhrgebiets und bieten flirrende Gitarrensounds zwischen Post-Punk, Grunge und Wave, wobei sie Genregrenzen gern überschreiten. Das neue Album ist seit Mai erhältlich.<br /><div class="divider-line-ubb">&nbsp;</div><br />21. <strong>KRACHMAKERS</strong> The anti-patience song   4:08<br />(Wetzlar, Deutschland) Taken from the selftitled album<br /><a href="https://www.krachmakers.de" target="_blank" class="externalLink">www.krachmakers.de</a><br /><br />Immer nur warten? Die KRACHMAKERS haben genug davon! Bodenständigen, deutschsprachigen Old-School Punkrock in Form von zwei Songs hat die Band in Eigenregie auf einer schicken Vinyl Single veröffentlicht.<br /><div class="divider-line-ubb">&nbsp;</div></p>
</div>
</div></div></div><div class="block"><div class="content clear-block"><h2 class="headline clear-block"><span>Verwandte Links</span></h2><div class="spacing-default"><h3>Shop</h3><ul class="simList"><li><a href="/web/prod/5336/ox-backissues.239.html">Ox-Fanzine #059</a></li><li><a href="/web/prod/5335/ox-backissues.239.html">Ox-Fanzine #060</a></li><li><a href="/web/prod/5333/ox-backissues.239.html">Ox-Fanzine #062</a></li><li><a href="/web/prod/5332/ox-backissues.239.html">Ox-Fanzine #063</a></li><li><a href="/web/prod/5326/ox-backissues.239.html">Ox-Fanzine #069</a></li><li><a href="/web/prod/5323/ox-backissues.239.html">Ox-Fanzine #072</a></li><li><a href="/web/prod/5319/ox-backissues.239.html">Ox-Fanzine #076</a></li><li><a href="/web/prod/5316/ox-backissues.239.html">Ox-Fanzine #078</a></li></ul></div></div></div><div id="region-footer">
<table>
<tr>
<td><a href="/web/how_it_works.284.html"><img src="/img/set01/icons/icon-en.jpg" alt="English version" title="English version" /></a></td>
<td><a href="/web/sitemap.230.html">Sitemap</a></td>
<td><a href="/web/kontakt.223.html">Kontakt</a></td>
<td><a href="/web/200.222.html">Impressum</a></td>
<td><a href="/web/haftungsausschluss.231.html">Disclaimer</a></td>
<td><a href="/media/Widerrufformular.pdf" target="_blank">Widerrufformular</a></td>
</tr>
</table>
</div>
</div>
</div>
<div id="region-right-column">
<div class="block block-dark">
<h2 class="uppercase">Suche</h2>
<div class="content clear-block">
<div class="spacing-default">
<form action="/web/archiv.262.html" method="post" class="form-search-block clear-block">
<input type="hidden" name="doit" value="1" />
<input type="text" class="form-text" name="keywords" value="Suchbegriff" onclick="this.value=''" />
<input type="image" src="/img/set01/global/arrow-submit.gif" class="form-button" />
</form>
</div>
<div class="divider-line">&nbsp;</div>
<div class="spacing-default clear-block">
 <a href="/web/archiv.262.html" class="block-advanced-search">Erweiterte Suche</a>
</div>
</div>
</div>
<div class="block">
  <h2 class="uppercase">Ox präsentiert</h2>
  <div class="content clear-block">
  <div class="spacing-default">
  <div class="image-wrapper">
  
    <a href="/web/ShowId/146400/ox_prae.235.html"><img src="https://www.ox-fanzine.de/mediadb/cache/300x/dritte-wahl.jpg" width="176" alt="" /></a>
  
  </div>
  <h3 class="uppercase"><a href="/web/ShowId/146400/ox_prae.235.html">DRITTE WAHL</a></h3>
  <p class="no-margin">
   Wir alle erleben ab und zu Situationen, die wir am liebsten vergessen würden. Solch nervige Momente widerfahren auch DRITTE WAHL aus der Hansestadt Rostock. Da wünschte man sich ein Gerät zum Löschen des Gedächtnisses wie etwa den Neuralisator, der&nbsp;... <a href="/web/ShowId/146400/ox_prae.235.html" class="link-more">mehr</a>
  </p>
  </div>
  <div class="divider-line">&nbsp;</div>
  <ul class="block-link-list uppercase"><li><a href="/web/ShowId/153060/ox_prae.235.html">CRASH FEST Berlin</a></li><li><a href="/web/ShowId/151068/ox_prae.235.html">FLOGGING MOLLY</a></li><li><a href="/web/ShowId/151754/ox_prae.235.html">FUZZY VOX</a></li><li><a href="/web/ShowId/153508/ox_prae.235.html">IDIOTS</a></li><li><a href="/web/ShowId/152271/ox_prae.235.html">JERA ON AIR FESTIVAL NL-Ysselsteyn</a></li><li><a href="/web/ShowId/143840/ox_prae.235.html">MISSSTAND</a></li><li><a href="/web/ShowId/152420/ox_prae.235.html">NARCOLAPTIC</a></li><li><a href="/web/ShowId/154309/ox_prae.235.html">PROFESSIONALS</a></li><li><a href="/web/ShowId/155099/ox_prae.235.html">RIEZ OPEN AIR Bausendorf</a></li>    
  </ul>
  <div class="divider-line">&nbsp;</div>
  <div class="spacing-default clear-block">
   <a href="/web/ox_prae.235.html" class="link-button">Alle Präsentationen</a>
  </div>
  </div>
  </div>
  <div class="block block-dark">
<h2 class="uppercase">Newsletter</h2>
<div class="content clear-block">
<div class="spacing-default">

<p><a href="https://my.sendinblue.com/users/subscribe/js_id/383o9/id/4" target="_blank">&raquo; Anmeldung</a>&nbsp;&nbsp;&nbsp;&nbsp;<a href="https://my.sendinblue.com/users/unsubscribe/js_id/383o9/id/2" target="_blank">&raquo; Abmeldung</a></p>
<div class="divider-line">&nbsp;</div>
<div class="spacing-default clear-block">
<a href="http://www.ox-fanzine.de/rssNewsFeedRSS2.xml" class="block-rss-feed" target="_blank">Ox-News als RSS-Feed</a>
</div>
</div>
</div>
</div>
</div>
</div>


<div class="cookie-note standard"><span>Durch die Nutzung dieser Webseite stimmst du der Verwendung von Cookies zu.</span><a href="/datenschutz">mehr</a><button id="cookie-note" type="button">akzeptieren</button></div>
</body>
</html>
