<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" 
     "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="de" lang="de">
<head>
<title>Ox-Fanzine #145 erscheint am 1. August :: ox-fanzine.de</title>
<meta name="description" content="ox-fanzine.de - Die Online-Ausgabe des Ox-Fanzine." />
<meta name="keywords" content="Ox, Ox-Fanzine, Punk, Punkrock, Hardcore, Rock'n'Roll, Musik, Mailorder, Label, Records, Bands, Gigs, Konzertdaten, Fanzine, Kleinanzeigen, Online-Shop, News, Interviews, Reviews, Movies, Kochen, vegetarisch, vegan" />
<meta name="author" content="Ox-Fanzine" />
<meta name="identifier-url" content="http://www.ox-fanzine.de/web/ox-fanzine_145.1930.html" />
<meta name="page-topic" content="Ox, Ox-Fanzine, Punk, Punkrock, Hardcore, Rock'n'Roll, Musik, Mailorder, Label, Records, Bands, Gigs, Konzertdaten, Fanzine, Kleinanzeigen, Online-Shop, News, Interviews, Reviews, Movies, Kochen, vegetarisch, vegan" />
<meta name="copyright" content="Ox-Fanzine" />
<meta name="publisher" content="ox-fanzine.de" />
<meta name="publisher-email" content="mail@ox-fanzine.de" />
<meta name="audience" content="all" />
<meta name="content-language" content="de" />
<meta name="language" content="deutsch" />
<meta name="robots" content="index, follow" />
<meta name="revisit-after" content="1" />
<meta name="creation" content="Mon, 29 Jul 2019" />
<meta name="revison" content="Mon, 29 Jul 2019" />
<meta name="generator" content="makeit-online.de (c)2019 by Rolf Suennen" />
<meta name="verify-v1" content="jOwjmve5gDY6gU0F11J+4k/PtCSmK0FTgIVcfHUgcVI=" />
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="reply-to" content="mail@ox-fanzine.de" />
<link rel="stylesheet" type="text/css" href="/css/regions.css" />
<link rel="stylesheet" type="text/css" href="/css/region-top-banner-ads.css" />
<link rel="stylesheet" type="text/css" href="/css/region-header.css" />
<link rel="stylesheet" type="text/css" href="/css/region-main-navigation.css" />
<link rel="stylesheet" type="text/css" href="/css/region-tools.css" />
<link rel="stylesheet" type="text/css" href="/css/region-footer.css" />
<link rel="stylesheet" type="text/css" href="/css/global.css" />
<link rel="stylesheet" type="text/css" href="/css/items.css" />
<link rel="stylesheet" type="text/css" href="/css/forms.css" />
<link rel="stylesheet" type="text/css" href="/css/blocks.css" />
<link rel="stylesheet" type="text/css" href="/css/section-overwrites.css" />
<link rel="stylesheet" type="text/css" href="/css/lytebox.css" />
<link rel="image_src" href="/img/diverses/social-logo.jpg" />
<link rel="shortcut icon" type="image/x-icon" href="/favicon.ico" />
<link rel="alternate" type="application/rss+xml" href="http://www.ox-fanzine.de/rssNewsFeedRSS2.xml" title="Ox Fanzine - News - RSS-Feed RSS 2.0" /><script language="JavaScript" src="/js/swfobject.js" type="text/javascript"></script>
<script language="JavaScript" src="/js/menu.js" type="text/javascript"></script>
<script language="JavaScript" src="/js/home.js" type="text/javascript"></script>
<script language="JavaScript" src="/js/jquery-1.9.1.min.js" type="text/javascript"></script>
<script language="JavaScript" src="/js/jquery.numeric.js" type="text/javascript"></script>
<script language="JavaScript" src="/js/jquery.form.js" type="text/javascript"></script>
<script language="JavaScript" src="/js/jquery.onload.js" type="text/javascript"></script>
<script language="JavaScript" src="/js/lytebox.js" type="text/javascript"></script>
<script language="JavaScript" src="/js/ox.js" type="text/javascript"></script>
<meta property="og:image" content="http://www.ox-fanzine.de/img/mdb/ox145-200b.jpg" />
</head>
<body class="news">
<a name="top"></a><div id="site-wrapper">
<div id="region-top-banner-ads" class="clear-block">
<div class="banner banner-left"><iframe id='a62a1c2f' name='a62a1c2f' src='https://ad.livegigs.de/www/delivery/afr.php?n=a62a1c2f&amp;zoneid=4&amp;target=_blank&amp;cb=81AE0BF2-7D9F-43A7-85FD01A3344AA84A' frameborder='0' scrolling='no' width='468' height='60'><a href='https://ad.livegigs.de/www/delivery/ck.php?n=a60c8294&amp;cb=79BCCFA3-AFDA-4758-B6D50975BE7A209F' target='_blank'><img src='https://ad.livegigs.de/www/delivery/avw.php?zoneid=4&amp;cb=11A4E3C2-8FFC-46EB-B2015AC037EFBB94&amp;n=a60c8294' border='0' alt='' /></a></iframe></div>
<div class="banner banner-right"><iframe id='aaa9ffe5' name='aaa9ffe5' src='https://ad.livegigs.de/www/delivery/afr.php?n=aaa9ffe5&amp;zoneid=5&amp;target=_blank&amp;cb=7F3D3580-9A82-40CE-9AED062B8CF376DA' frameborder='0' scrolling='no' width='468' height='60'><a href='https://ad.livegigs.de/www/delivery/ck.php?n=a34c6f98&amp;cb=A5ACB1E2-1DC8-473C-94251EF044F44FB5' target='_blank'><img src='https://ad.livegigs.de/www/delivery/avw.php?zoneid=5&amp;cb=C0411A87-D04A-4976-888D47B654FA19DE&amp;n=a34c6f98' border='0' alt='' /></a></iframe></div>
</div>
<div id="region-header">
<h1>Ox-Fanzine #145 erscheint am 1. August :: ox-fanzine.de</h1>
<a href="/"><img src="/img/set01/global/page-header.jpg" alt="" /></a>
</div>
<div id="region-main-navigation">
<div class="clear-block">
<div id="main-navigation-start">&nbsp;</div>
<div id="main-navigation-container">
<ul id="menu-list">
<li class="menubar" id="menu-list-magazine"><a href="/web/magazin.197.html" class="starter">magazine</a><ul id="menu-list-magazine-1" class="menu"><li><a href="/web/podcast.1899.html">Podcast</a></li><li><a href="/web/reviews.207.html" class="menu-starter">Reviews</a><ul id="menu-list-magazine-1-203" class="menu"><li><a href="/web/cds_lps_eps.215.html">CDs, LPs, EPs, Singles, Demos</a></li><li><a href="/web/musik-dvds.336.html">Musik-DVDs</a></li><li><a href="/web/filme.216.html">Filme</a></li><li><a href="/web/buecher.214.html">Bücher</a></li><li><a href="/web/fanzines.213.html">Fanzines</a></li><li><a href="/web/comics.810.html">Comics</a></li><li><a href="/web/suche_im_ar.263.html">Suche im Archiv</a></li></ul></li><li><a href="/web/interviews.212.html">Interviews & Artikel</a></li><li><a href="/web/archiv.262.html">Suche im Archiv</a></li><li><a href="/web/playlists.1712.html">Playlists</a></li></ul></li>
<li class="menubar" id="menu-list-news"><a href="/web/news_stor.124.html" class="starter">news</a><ul id="menu-list-news-1" class="menu"><li><a href="/web/stories.601.html">Stories</a></li></ul></li>
<li class="menubar" id="menu-list-info"><a href="/web/infos.125.html" class="starter">info</a><ul id="menu-list-info-1" class="menu"><li><a href="/web/400.226.html">Anzeigenschaltung</a></li><li><a href="/web/agb.769.html">AGB</a></li><li><a href="/web/aktuelles_ox.217.html">Aktuelles Ox</a></li><li><a href="/web/rueckblick_auf_20.221.html">Rückblick auf 20 Jahre Ox</a></li><li><a href="/web/200.222.html">Impressum</a></li><li><a href="/web/kontakt.223.html">Kontakt</a></li><li><a href="/web/verkaufstellen.225.html">Verkaufstellen</a></li><li><a href="/web/haftungsausschluss.231.html">Haftungsausschluss | Disclaimer</a></li><li><a href="/web/faq.232.html" class="menu-starter">FAQ</a><ul id="menu-list-info-1-281" class="menu"><li><a href="/web/faq.912.html">FAQ Ox-PDF-Download</a></li><li><a href="/web/how_it_works.284.html">How it works</a></li></ul></li><li><a href="/web/datenschutz.348.html">Datenschutz</a></li><li><a href="/web/widerruf.1667.html" class="menu-starter">Widerruf</a><ul id="menu-list-info-1-300" class="menu"><li><a href="/web/widerrufformular.1669.html">Widerrufformular</a></li></ul></li><li><a href="/web/ox-schreiber-profi.1306.html">Ox-Schreiber-Profile</a></li><li><a href="/web/fuze_maga.292.html">Fuze Magazine</a></li><li><a href="/web/backissues.345.html">Backissues</a></li></ul></li>
<li class="menubar" id="menu-list-events"><a href="/web/konzerte.126.html" class="starter">events</a><ul id="menu-list-events-1" class="menu"><li><a href="/web/touren.233.html">Touren</a></li><li><a href="/web/konzertsuche.234.html">Konzertsuche</a></li><li><a href="/web/ox_prae.235.html" class="menu-starter">Präsentationen</a><ul id="menu-list-events-1-261" class="menu"><li><a href="/web/logos.313.html">Logos</a></li></ul></li><li><a href="/web/locations.236.html">Locations</a></li><li><a href="/web/faq.237.html">FAQ</a></li></ul></li>
<li class="menubar" id="menu-list-shop"><a href="/web/shop.195.html" class="starter">shop</a><ul id="menu-list-shop-1" class="menu"><li><a href="/web/aktuelle.441.html">Aktuelle Ox-Ausgabe</a></li><li><a href="/web/ox-abo.238.html">Ox-Abo</a></li><li><a href="/web/pdfshop.919.html">Ox-PDF-Shop</a></li><li><a href="/web/ox-abo-praemie.274.html">Ox-Abo-Prämie</a></li><li><a href="/web/ox-backissues.239.html" class="menu-starter">Ox-Backissues</a><ul id="menu-list-shop-1-284" class="menu"><li><a href="/web/ox-pdf-usb-stick.975.html">Ox-PDF-USB-Stick</a></li></ul></li><li><a href="/web/ox-pakete.245.html">Ox-Pakete</a></li><li><a href="/web/ox-merchandise.240.html">Ox-Merchandise</a></li><li><a href="/web/kochbuecher.241.html">Kochbücher</a></li><li><a href="/web/kochen_ohne.578.html">Kochen ohne Knochen-Abo</a></li><li><a href="/web/kok-einzelhefte.1765.html">KoK-Einzelhefte</a></li><li><a href="/web/kochen_ohne.505.html">Kochen ohne Knochen-Merch</a></li><li><a href="/web/kochbuch-pakete.242.html">Kochbuch-Pakete</a></li><li><a href="/web/buecher.243.html">Bücher</a></li><li><a href="/web/ox-das_buch.1149.html">Ox - Das Buch</a></li><li><a href="/web/fuze-abo.315.html">Fuze-Abo</a></li><li><a href="/web/fuze-backissues.1536.html">Fuze-Backissues</a></li><li><a href="/web/kok-geschenkideen.1779.html">Kochen ohne Knochen-Geschenkideen</a></li><li><a href="/web/faq.246.html" class="menu-starter">FAQ</a><ul id="menu-list-shop-1-282" class="menu"><li><a href="/web/faq.913.html">FAQ Ox-PDF-Download</a></li></ul></li><li><a href="/web/agb_shop.268.html">AGB Shop</a></li><li><a href="/web/aboagb.1092.html">AGB Abo</a></li><li><a href="/web/versandkosten.1508.html">Versandkosten</a></li><li><a href="/web/zahlungsarten.1671.html">Zahlungsarten</a></li><li><a href="/web/ruecksendungen.1672.html">Rücksendungen, Umtausch, Erstattung</a></li><li><a href="/web/warenkorb.267.html">Warenkorb</a></li></ul></li>
<li class="menubar" id="menu-list-cooking"><a href="/web/kochen.127.html" class="starter">cooking</a><ul id="menu-list-cooking-1" class="menu"><li><a href="/web/oxkochbuecher.247.html" class="menu-starter">Kochbücher</a><ul id="menu-list-cooking-1-285" class="menu"><li><a href="/web/kochbuecher-inhalts.1033.html">Kochbücher-Inhaltsverzeichnis</a></li></ul></li><li><a href="/web/kochbuch-merch.507.html">Kochbuch-Merch</a></li><li><a href="/web/links.250.html">Links</a></li><li><a href="/web/rezeptvorschlaege.249.html">Rezeptvorschlag</a></li><li><a href="/web/pressespiegel.252.html">Pressespiegel</a></li><li><a href="/web/the_story_so_f.557.html">The story so far</a></li><li><a href="/web/kochenohneknochen.701.html">Kochen ohne Knochen</a></li><li><a href="/web/kokpdfshop.1125.html">Kochen-ohne-Knochen-PDF-Shop</a></li></ul></li>
<li class="menubar" id="menu-list-community"><a href="/web/community.174.html" class="starter">community</a><ul id="menu-list-community-1" class="menu"><li><a href="/web/verlosungen.253.html">Verlosungen</a></li><li><a href="/web/lesercharts.254.html">Lesercharts</a></li><li><a href="/web/charts.255.html">Verkaufscharts</a></li></ul></li>
</ul>
</div>
<div id="main-navigation-end">&nbsp;</div>
</div>
</div>
<div id="column-wrapper" class="clear-block">
<div id="region-left-column">
<div class="block">
<h2 class="uppercase"></h2>
<div class="content clear-block">
<ul class="block-link-list">
<li class="deakt last"><a href="/web/stories.601.html">Stories</a></li></ul>
</div>
</div>
<div class="block"><h2 class="uppercase">Das aktuelle Ox</h2><div class="content clear-block"><div class="spacing-default"><h3><a href="/web/aktuelles_ox.217.html">Unsere Aboprämie</a></h3><p>Wer das Ox bis zum 01.09.2019 neu abonniert, erhält auf Wunsch das neue SPERMBIRDS-Album „Go To Hell Then Turn Left“ (Rookie) als Prämie, je nach Wahl als LP oder CD. (Versand ab 17.09. Solange Vorrat reicht.)</p><div class="image-wrapper no-margin"><a href="/web/aktuelles_ox.217.html"><img class="tboxSL" src="/img/mdb/ox145-176b-praemie.jpg" width="176" height="249" border="0" alt="" /></a></div></div><div class="divider-line">&nbsp;</div><div class="spacing-default clear-block"><a href="/web/aktuelles_ox.217.html" class="link-button">Zur Inhaltsübersicht</a></div></div></div><div class="block"><h2 class="uppercase"></h2><div class="content clear-block"><div class="spacing-default"><h3><a href="/web/ox-abo-praemie.274.html">Abo gegen Tasche!</a></h3><p>Wer das Ox neu abonniert, wer ein Abo verschenkt oder als Ox-Abonnent einen neuen Abonnenten wirbt, der bekommt von uns die Ox-Tasche (fair gehandelte Bio-Qualität) geschenkt!</p><div class="image-wrapper no-margin"><a href="/web/ox-abo-praemie.274.html"><img class="tboxSL" src="/img/mdb/ox-tasche2016-176neu.jpg" width="176" height="176" border="0" alt="" /></a></div></div><div class="divider-line">&nbsp;</div><div class="spacing-default clear-block"><a href="/web/ox-abo-praemie.274.html" class="link-button">Mehr lesen ...</a></div></div></div><div class="block"><h2 class="uppercase"></h2><div class="content clear-block"><div class="spacing-default"><h3><a href="/web/ab_sofort_im.1740.html">California über alles</a></h3><p>"California über alles - Dead Kennedys Wie alles begann" ist das erste umfassende Buch über die <strong>DEAD KENNEDYS</strong>. Es konzentriert sich auf die Gründungs­phase der Band in der Szene von San Francisco bis zum Erscheinen des ersten Albums "Fresh Fruit For Rotting Vegetables". Autor <strong>Alex Ogg</strong> sprach dafür mit vielen Zeitzeugen.</p><div class="image-wrapper no-margin"><a href="/web/ab_sofort_im.1740.html"><img class="tboxSL" src="/img/mdb/california176.jpg" width="176" height="261" border="0" alt="" /></a></div></div><div class="divider-line">&nbsp;</div><div class="spacing-default clear-block"><a href="/web/ab_sofort_im.1740.html" class="link-button">Hier bestellen</a></div></div></div><div class="block"><h2 class="uppercase"></h2><div class="content clear-block"><div class="spacing-default"><h3><a href="http://shop.ox-fanzine.de/">(Fast) alle Ox-Ausgaben von 1989 bis heute als PDF.</a></h3><p></p><div class="image-wrapper no-margin"><a href="http://shop.ox-fanzine.de/"><img class="tboxSL" src="/img/mdb/ox-logoleiste.jpg" width="176" height="24" border="0" alt="" /></a></div></div><div class="divider-line">&nbsp;</div><div class="spacing-default clear-block"><a href="http://shop.ox-fanzine.de/" class="link-button">Zum PDF-Shop</a></div></div></div><div class="block"><h2 class="uppercase">Kochen ohne Knochen</h2><div class="content clear-block"><div class="spacing-default"><h3><a href="/web/kochen_ohne.578.html">Das Ox-Kochbuch 5 & Kochen Ohne Knochen #23</a></h3><p><strong>Kochen ohne Knochen - Das Ox-Kochbuch 5</strong>: Über 200 rein pflanzliche Rezepte für Beginner und Könner, für Veganer, Vegetarier und Allesesser, von simpel bis anspruchsvoll. Von Punks, nicht nur für Punks.<br />Dazu jede Menge <strong>Merchandise</strong> rund ums Kochbuch: Küchenmesser, Profimesser, Hand- und Geschirrtuch, Küchenschürze, Stofftasche, Sparschäler, Frühstücksbrettchen, Pfannenwender, Buttons, ...<br /><br /><strong>Kochen ohne Knochen #23</strong>: Die neue Ausgabe des veganen Magazins ist jetzt im Handel und bei uns erhältlich.</p><div class="image-wrapper no-margin"><a href="/web/kochen_ohne.578.html"><img class="tboxSL" src="/img/mdb/kb5kok23.jpg" width="176" height="125" border="0" alt="" /></a></div></div><div class="divider-line">&nbsp;</div><div class="spacing-default clear-block"><a href="/web/kochen_ohne.578.html" class="link-button">Hier bestellen</a></div></div></div></div>
<div id="region-content-column">
<div id="region-tools">
<table>
<tr>
<td class="breadcrumb-cell">
<ul>
<li><a href="/">Home</a></li><li><a href="/web/news_stor.124.html">News & Stories</a></li>
</ul>
</td>
<td width="185" style="padding:0;" align="right">
&nbsp;
</td>
<td class="icon-cell">
<a href="/web/datenschutz.348.html" title="Datenschutz">Datenschutzhinweise</a>
</td><td class="icon-cell">
<a href="/web/print/pdf/s/1930/ox-fanzine_145.1930.html" title="PDF erstellen"><img src="/img/set01/icons/icon-pdf.gif" alt="" /></a>
</td>
<td class="icon-cell">
<a href="#" title="Seite drucken" onclick="fensterAuf('/web/home.cfm?p=1930&print=paper&s=1930',570,640)"><img src="/img/set01/icons/icon-print.gif" alt="" /></a>
</td>
</tr>
</table>
</div>
<div id="region-content">

<div class="block"><div class="content clear-block"><h2 class="headline clear-block"><span>News</span></h2><div class="spacing-default"><h1 class="botSpaceSm">Ox-Fanzine #145 erscheint am 1. August</h1>
<div class="clear-block">
<a href="/web/ox-abo.238.html" class="floatL e33marginR e33marginB" target="_self"><img border="0" src="/img/mdb/ox145-200b.jpg" width="200" alt="" title="" class="floatL imgBorder" height="283" /></a>
<p><strong>Unsere Titelstory:</strong> <strong> SPERMBIRDS</strong> Still wütend<br />Auf 148 Seiten Interviews mit ...<br />- <strong>NEW MODEL ARMY</strong> Kurz vor vierzig<br />- <strong>SLEATER-KINNEY</strong> Der Soundtrack der Revolution<br />- <strong>Frank Turner</strong> Frauengeschichten<br />- <strong>Billy Childish</strong> Maler, nicht Musiker<br />- <strong>MONTREAL</strong> Knapp daneben ist auch vorbei<br />- <strong>DEFEATER</strong> Die beste Platte<br />- <strong>RAWSIDE</strong> Aus dem Leben gerissen<br />- <strong>SOULSIDE</strong> 30 Jahre später<br /><br /><strong>Außerdem</strong>: BAD BREEDING, Bernd Begemann, Blümchen, CHERUBS, COME AND GOGOS, DANGERS OF LOVE, DEAD KITTENS, DIE ARBEITSLOSEN BAUARBEITER / KLABUSTERBÄREN, DIE LIGA DER GEWÖHNLICHEN GENTLEMEN, DYSE (Drummerboy), EL FLECHA NEGRA, ESKALATION, ET EXPLORE ME, GERHARD HANSEN QUARTET, GOTOBEDS, HARBOUR REBELS, IDIOTS, Joey Cape, JOHNNY MOPED, LEOPOLD KRAUS WELLENKAPELLE, MARATHONMANN, MURDER CAPITAL, NEUROOT, NYT LIV, Pork Pie, Punk & Religion (Teil 2), Punk in Island, RAMONAS,, Roter Stern Leipzig, SHARPTOOTH, SONIC BEAT EXPLOSION, TACOCAT, TITUS ANDRONICUS, Ventil Verlag, VICTIMS, ZWAKKELMANN und viele andere mehr.<br /><br /><strong>Dazu</strong> der <strong>Peter Pank</strong>-Fortsetzungsroman von Klaus N. Frick, Sponges Fotokolumne, Kalles „Livestyle“, Kolumnen, Konzertberichte und rund 500 Rezensionen von allen wichtigen LPs, CDs, 7"s, Musikbüchern und DVDs.<br /><br /><strong>Auf der CD zu hören:</strong> SPERMBIRDS, RAWSIDE, FOXY, MORAL PANIC, THE DARTS, Wild Billy Childish & CTMF, HYPERJAX, DIE LIGA DER GEWÖHNLICHEN GENTLEMEN, OFF WITH THEIR HEADS, J. Robbins, RUSSIAN CIRCLES, VR SEX, CEREMONY, MONTREAL, KEELE, KAPTAIN KAIZEN, L.A.K., THE BLACK TAPE, ALTERNATIVE FAKTEN, GISELA VON HINTEN</p>
</div>
</div></div></div><div class="block" style="padding-top:0;"><div class="content clear-block"><div class="spacing-default clear-block"><a href="/web/ox-abo.238.html" class="link-button" target="_self">Das Ox abonnieren</a></div></div></div><div class="block" style="padding-top:0;"><div class="content clear-block"><div class="spacing-default clear-block"><a href="/web/ox-backissues.239.html" class="link-button" target="_self">Ox #145 im Shop kaufen</a></div></div></div><div class="block" style="padding-top:0;"><div class="content clear-block"><div class="spacing-default clear-block"><a href="http://shop.ox-fanzine.de" class="link-button" target="_blank">Ox #145 als PDF kaufen (ab 01.08.).</a></div></div></div><div class="block"><div class="content clear-block"><h2 class="headline clear-block"><span>Die Ox-CD #145</span></h2><div class="spacing-default">
<div class="clear-block">
<img border="0" src="/img/mdb/oxcd145200x200.jpg" width="200" alt="" title="" class="floatL imgBorder e33marginR e33marginB" height="200" />
<p><strong>Artwork © 2019 Marc Heymach/Sieben Raben</strong><br /><a href="https://www.siebenraben.com" target="_blank" class="externalLink">www.siebenraben.com</a><br /><br /><div class="divider-line-ubb">&nbsp;</div><br />01. <strong>SPERMBIRDS</strong> Breathe deep   2:01<br />(Cologne/Saarbrücken/Berlin, Germany) Taken from album „Go To Hell Then Turn Left“ on Rookie Records<br /><a href="https://www.rookierecords.de" target="_blank" class="externalLink">www.rookierecords.de</a><br /><a href="https://www.fb.com/Spermbirds" target="_blank" class="externalLink">www.fb.com/Spermbirds</a><br /><br />Seit mehr als 35 Jahren gehören sie zu den maßgeblichen Bands der europäischen Hardcore- und Punkszene. Das kommende Album „Go To Hell Then Turn Left“ enthält 13 neue Songs: schnell, melodisch, druckvoll und mit Lee Hollis’ gewohnt ironischen Texten.<br /><div class="divider-line-ubb">&nbsp;</div><br />02. <strong>RAWSIDE</strong> (Nie) wieder frei   3:02<br />(Coburg, Germany) Taken from album „Your Life Gets Crushed“ on Aggressive Punk Produktionen<br /><a href="https://www.aggressivepunkproduktionen.de" target="_blank" class="externalLink">www.aggressivepunkproduktionen.de</a><br /><a href="https://www.fb.com/rawsideofficial" target="_blank" class="externalLink">www.fb.com/rawsideofficial</a><br /><br />Zehn Jahre nach ihrem letzten Album sind die Coburger Hardcore-Punks mit einer neuen Platte zurück: „Your Life Gets Crushed“. Politisch, hart, persönlich und schnell. In „(Nie) Wieder frei“ verarbeitet Sänger Henne seine Zeit im Gefängnis.<br /><div class="divider-line-ubb">&nbsp;</div><br />03. <strong>FOXY</strong> Last glimmer   3:17<br />(Orange County, CA, USA) Check them out on tour in Europe this fall!<br /><a href="https://www.foxybandusa.com" target="_blank" class="externalLink">www.foxybandusa.com</a><br /><a href="https://www.fb.com/foxybandusa" target="_blank" class="externalLink">www.fb.com/foxybandusa</a><br /><br />Aktuell heiß diskutiert: Female-fronted Bands. Schon lange eine davon: FOXY. Nach 15 Jahren Pause feierten sie vergangenes Jahr ihr Comeback. Jetzt freuen sie sich darauf, die neuen sowie alten Songs wieder mit ihren energetischen Bühnenshows den Fans zu präsentieren.<br /><div class="divider-line-ubb">&nbsp;</div><br />04. <strong>MORAL PANIC</strong> Gear guy   1:44<br />(Brooklyn, NY, USA) Taken from self-titled album on Alien Snatch Records<br /><a href="https://www.aliensnatch.com" target="_blank" class="externalLink">www.aliensnatch.com</a><br /><a href="https://www.fb.com/moralpanicnyc" target="_blank" class="externalLink">www.fb.com/moralpanicnyc</a><br /><br />Nach der Auflösung der LIVIDS beschlossen die verbleibenden Mitglieder ein neues Projekt zu starten. Mit der Absicht, minimalistischer und roher zu sein, entstand MORAL PANIC. Nun erscheint das zweite Album: Eine kompromisslose Punk-Scheibe aus Brooklyn, New York.<br /><div class="divider-line-ubb">&nbsp;</div><br />05. <strong>THE DARTS</strong> My way   2:19<br />(Los Angeles, CA, USA) Taken from album „I Like You But Not Like That“ on Alternative Tentacles<br /><a href="https://www.alternativetentacles.com" target="_blank" class="externalLink">www.alternativetentacles.com</a><br /><a href="https://www.thedarts.us" target="_blank" class="externalLink">www.thedarts.us</a><br /><br />Die All-Girl-Garage-Band mit markantem Spook-Psych-Orgelsound veröffentlichte 2019 ihr zweites Album. Ihre Selbsbeschreibung: „Würden Elvira & Wednesday Adams Menschenfleisch verzehren, Schlangengift-Shots trinken und eine Band für die Junggeselinnenparty von Frankensteins Braut gründen – das wären wir.“<br /><div class="divider-line-ubb">&nbsp;</div><br />06. <strong>Wild Billy Childish & CTMF</strong> I can recall it all   2:57<br />(Chatham, UK) Taken from album „Last Punk Standing“ on Damaged Goods Records<br /><a href="https://www.damagedgoods.co.uk" target="_blank" class="externalLink">www.damagedgoods.co.uk</a><br /><a href="https://de-de.facebook.com/WildBillyChyldishCTMF" target="_blank" class="externalLink">www.fb.com/WildBillyChyldishCTMF</a><br /><br />Childishs endlose Parade von Bands konzeptuell sortieren zu versuchen, ist schwer. Er tut, was ihm gerade gefällt, vermengt Beat, Garage, R’n’B und Punk genau so, wie es ihm in den Kram passt. Auf dem neuen Album steht Childish drauf und es ist Childish drin.<br /><div class="divider-line-ubb">&nbsp;</div><br />07. <strong>THE HYPERJAX</strong> Shadowbrawler   3:39<br />(Preston, Burton On Trent, UK) Taken from album „Bringing The Bad Back Home“ on Wolverine Records<br /><a href="http://www.wolverine-records.de" target="_blank" class="externalLink">www.wolverine-records.de</a><br /><a href="https://www.fb.com/TheHyperjax" target="_blank" class="externalLink">www.fb.com/TheHyperjax</a><br /><br />Das Punk-Rockabilly-Trio mischt seit 1996 draufgängerischen Rock’n’Roll mit intelligenten Lyrics. Hier gehen Leute an ihr Werk, die das tun, was englische Gruppen am besten können, nämlich hymnenartige Songs wie am Fließband produzieren.<br /><div class="divider-line-ubb">&nbsp;</div><br />08. <strong>DIE LIGA DER GEWÖHNLICHEN GENTLEMEN</strong> Der glückliche Spion   3:20<br />(Hamburg, Germany) Taken from album „Fuck Dance, Let’s Art“ on Tapete Records<br /><a href="https://www.tapeterecords.de" target="_blank" class="externalLink">www.tapeterecords.de</a><br /><a href="http://diegentlemen.de/" target="_blank" class="externalLink">www.diegentlemen.de</a><br /><br />Wie kommt man eigentlich auf so was? Relativ einfach: man liest ein Buch von John le Carré, hört nebenbei die SHADOWS, haut die Birne ein paar Mal gegen die Wand, dreht das Ganze durch den Liga-Musikwolf und heraus kommt ein Song wie „Der glückliche Spion“.<br /><div class="divider-line-ubb">&nbsp;</div><br />09. <strong>OFF WITH THEIR HEADS</strong> Disappear   3:16<br />(Minneapolis, MN, USA) Taken from album „Be Good“ on Epitaph Records<br /><a href="http://www.epitaph.com" target="_blank" class="externalLink">www.epitaph.com</a><br /><a href="https://www.fb.com/Dasowth" target="_blank" class="externalLink">www.fb.com/Dasowth</a><br /><br />Seit 2003 ist die Band in wechselnder Besetzung unterwegs. Ihr neues Album „Be Good“ unterscheidet sich vom Rest des Bandkatalogs durch ein ganz besonderes Merkmal: Es ist wirklich gut. Das behauptet jedenfalls Frontmann Ryan Young.<br /><div class="divider-line-ubb">&nbsp;</div><br />10. <strong>J. Robbins</strong> Soldier on   2:41<br />(Baltimore, MD, USA) Taken from album „Un-Becoming“ on Dischord Records<br /><a href="https://www.dischord.com" target="_blank" class="externalLink">www.dischord.com</a><br /><a href="https://www.jrobbins.net" target="_blank" class="externalLink">www.jrobbins.net</a><br /><br />J. Robbins ist Produzent, Arrangeur, Songwriter, Gitarrist, Sänger. Kurz: Multitalent. Gemeinsam mit drei alten Freunden, alle versierte Musiker, spielte er ein Album ein, das maximal frei ist. „Spielfreude“ ist so ein strapazierter Begriff, aber hier passt er.<br /><div class="divider-line-ubb">&nbsp;</div><br />11. <strong>RUSSIAN CIRCLES</strong> Milano   6:32<br />(Chicago, IL, USA) Taken from album „Blood Year“ on Sargent House Records<br /><a href="https://sargenthouse.com/" target="_blank" class="externalLink">www.sargenthouse.com</a><br /><a href="https://de-de.facebook.com/russiancirclesmusic/" target="_blank" class="externalLink">www.fb.com/russiancirclesmusic</a><br /><br />Seit 15 Jahren existent – eine lange Zeit für eine Band. Besonders in der Nische der Instrumental-Klagelieder. Aber RUSSIAN CIRCLES erweitern beharrlich ihre kreativen Grenzen, indem sie mit einem breiteren Spektrum an Sounds und Strukturen arbeiten. Und das mit Erfolg.<br /><div class="divider-line-ubb">&nbsp;</div><br />12. <strong>VR SEX</strong> Surrender   5:38<br />(Los Angeles/San Diego, CA, USA) Taken from album „Human Traffic Jam“ on DAIS Records<br /><a href="https://www.daisrecords.com" target="_blank" class="externalLink">www.daisrecords.com</a><br /><a href="https://www.fb.com/vrsexband" target="_blank" class="externalLink">www.fb.com/vrsexband</a><br /><br />Technologie soll ein Werkzeug sein, Hungersnöte zu bekämpfen und das Leben zu erleichtern. Stattdessen sind wir gefangen im digitalen Labyrinth. VR SEX sind audiovisuelle Provokateure. Mit ätherischen Klanglandschaften schaffen sie ein Audit über Technologie und deren Einfluss auf die kollektive Psyche.<br /><div class="divider-line-ubb">&nbsp;</div><br />13. <strong>CEREMONY</strong> In the spirit world now   3:14<br />(Rohnert Park, CA, USA) Taken from album „In The Spirit World Now“ on Relapse Records<br /><a href="http://www.relapse.com/" target="_blank" class="externalLink">www.relapse.com</a><br /><a href="https://www.fb.com/ceremony" target="_blank" class="externalLink">www.fb.com/ceremony</a><br /><br />CEREMONY sind mit ihrer neue Platte „In The Spirit World Now“ auf Relapse gelandet. Das ambitionierte Album nimmt Einflüsse von Postpunk und Rock auf und schafft damit eine der fesselndsten und mitreißendsten Platten des Sommers.<br /><div class="divider-line-ubb">&nbsp;</div><br />14. <strong>MONTREAL</strong> Hier und heute nicht   2:35<br />(Hamburg, Germany) Taken from album „Hier und heute nicht“ on Amigo Records<br /><a href="http://amigorecords.com/" target="_blank" class="externalLink">www.amigorecords.com</a><br /><a href="https://www.montrealmusic.de" target="_blank" class="externalLink">www.montrealmusic.de</a><br /><br />Seit 15 Jahren gemeinsam unterwegs, knapp 800 Konzerte auf dem Buckel und bald lassen sie ihr siebtes Album auf die Menschheit los: „Hier und heute nicht“ erscheint natürlich auch wieder über das von MONTREAL selbst betriebene Label Amigo Records.<br /><div class="divider-line-ubb">&nbsp;</div><br />15. <strong> KEELE</strong> Hypertonie   2:51<br />(Hamburg, Germany) Taken from album „Kalte Wände“ on Rookie Records<br /><a href="https://www.rookierecords.de" target="_blank" class="externalLink">www.rookierecords.de</a><br /><a href="http://www.keele.de/" target="_blank" class="externalLink">www.keele.de</a><br /><br />Das neue Album lässt sich als Rückblick auf 2018 verstehen. Es entstand aus den schwierigen Erfahrungen, die die Fünf selbst gemacht oder im Umfeld miterlebt haben. KEELE sprechen von „Therapiestunde für die Backpfeifen, die das Jahr verteilt hat“, die in elf Songs Niederschlag finden.<br /><div class="divider-line-ubb">&nbsp;</div><br />16. <strong>KAPTAIN KAIZEN</strong> Messer   3:27<br />(Mannheim, Germany) Taken from album „Alles und Nichts“ on This Charming Man Records<br /><a href="https://thischarmingmanrecords.de/" target="_blank" class="externalLink">www.thischarmingmanrecords.de</a><br /><a href="http://www.kaptain-kaizen.de/" target="_blank" class="externalLink">www.kaptain-kaizen.de</a><br /><br />Tristesse, Sehnsucht nach Veränderung, Wunsch zum Aufbruch. Das eint traurig-angepisste deutsche Bands. Die Einöde nervt auf allen Ebenen, die „BILD“ ist Meinungsmacherin und alle wissen, dass die da oben sie bescheißen. Zwischen AFD, NSU und Pegida muss ein Keil gekloppt werden!<br /><div class="divider-line-ubb">&nbsp;</div><br />17. <strong>L.A.K.</strong> Nichts eingebüßt   3:09<br />(Aschaffenburg, Germany) Taken from album „Nichts eingebüßt“ on Wiewaldi-Tonträger<br />[url=https://www.wiewaldi-tonträger.de]www.wiewaldi-tonträger.de[/url]<br /><a href="http://www.l-a-k.de/" target="_blank" class="externalLink">www.l-a-k.de</a><br /><br />L.A.K. („Lust auf Kunst“) haben über all die Jahre nichts eingebüßt von ihrer Leidenschaft zum Punk, dem Hass auf Unmenschlichkeit und der Liebe zum Leben! Melodischer, ehrlicher und schnörkelloser Punkrock since 1995.<br /><div class="divider-line-ubb">&nbsp;</div><br />18. <strong>THE BLACK TAPE</strong> Down   2:05<br />(Kronach, Germany) Taken from album „Where The Action Is“ on Ghetto Box Records<br /><a href="https://www.fb.com/ghettoboxrecords" target="_blank" class="externalLink">www.fb.com/ghettoboxrecords</a><br /><a href="https://theblacktape.jimdo.com/" target="_blank" class="externalLink">www.the-black-tape.com</a><br /><br />Die Band setzt sich in ihren Songs mit den Problemen dieser kranken Welt auseinander. Rassismus, Sexismus, Kapitalismus, Politik und was die Band sonst noch bewegt, wird in schnellen, kurzen Stücken verarbeitet und rausgerotzt.<br /><div class="divider-line-ubb">&nbsp;</div><br />19. <strong>ALTERNATIVE FAKTEN</strong> Tüten töten   2:26<br />(Cologne, Germany) Taken from album „Wat es wat“<br /><a href="http://www.alternative-fakten.com/" target="_blank" class="externalLink">www.alternative-fakten.com</a><br /><br />Die Band enstand aus diversen Musikprojekten und –richtungen in (wie sie es nennen) „Köllefornia“. Aus dem Mix nahmen sie das Beste für ALTERNATIVE FAKTEN. Musik geprägt von Metal-Spießigkeit, spielerischem Versagen des Punks und Liebe zum Bier.<br /><div class="divider-line-ubb">&nbsp;</div><br />20. <strong>GISELA VON HINTEN</strong> Wir sind mehr als die   3:15<br />(Stuttgart/Duisburg, Germany) Taken from album „Wir sind nur Tiere“<br /><a href="https://www.fb.com/Gisi.toll" target="_blank" class="externalLink">www.fb.com/Gisi.toll</a><br /><br />Eine deutschprachige Punkrock-Band bestehend aus 3/4 Stuttgart und 1/4 Duisburg. 2017 aus ehemaligen Mitgliedern der Bands WIZO und ZEUX entstanden. 2018 über 20 Shows, 2019 sind Bundesweit 30 Shows geplant, die erste Platte „Wir sind nur Tiere“ erschien im Mai 2019.</p>
</div>
</div></div></div><div class="block"><div class="content clear-block"><h2 class="headline clear-block"><span>Verwandte Links</span></h2><div class="spacing-default"><h3>Shop</h3><ul class="simList"><li><a href="/web/prod/5336/ox-backissues.239.html">Ox-Fanzine #059</a></li><li><a href="/web/prod/5335/ox-backissues.239.html">Ox-Fanzine #060</a></li><li><a href="/web/prod/5333/ox-backissues.239.html">Ox-Fanzine #062</a></li><li><a href="/web/prod/5332/ox-backissues.239.html">Ox-Fanzine #063</a></li><li><a href="/web/prod/5326/ox-backissues.239.html">Ox-Fanzine #069</a></li><li><a href="/web/prod/5323/ox-backissues.239.html">Ox-Fanzine #072</a></li><li><a href="/web/prod/5319/ox-backissues.239.html">Ox-Fanzine #076</a></li><li><a href="/web/prod/5316/ox-backissues.239.html">Ox-Fanzine #078</a></li></ul></div></div></div><div id="region-footer">
<table>
<tr>
<td><a href="/web/how_it_works.284.html"><img src="/img/set01/icons/icon-en.jpg" alt="English version" title="English version" /></a></td>
<td><a href="/web/sitemap.230.html">Sitemap</a></td>
<td><a href="/web/kontakt.223.html">Kontakt</a></td>
<td><a href="/web/200.222.html">Impressum</a></td>
<td><a href="/web/haftungsausschluss.231.html">Disclaimer</a></td>
<td><a href="/media/Widerrufformular.pdf" target="_blank">Widerrufformular</a></td>
</tr>
</table>
</div>
</div>
</div>
<div id="region-right-column">
<div class="block block-dark">
<h2 class="uppercase">Suche</h2>
<div class="content clear-block">
<div class="spacing-default">
<form action="/web/archiv.262.html" method="post" class="form-search-block clear-block">
<input type="hidden" name="doit" value="1" />
<input type="text" class="form-text" name="keywords" value="Suchbegriff" onclick="this.value=''" />
<input type="image" src="/img/set01/global/arrow-submit.gif" class="form-button" />
</form>
</div>
<div class="divider-line">&nbsp;</div>
<div class="spacing-default clear-block">
 <a href="/web/archiv.262.html" class="block-advanced-search">Erweiterte Suche</a>
</div>
</div>
</div>
<div class="block">
  <h2 class="uppercase">Ox präsentiert</h2>
  <div class="content clear-block">
  <div class="spacing-default">
  <div class="image-wrapper">
  
    <a href="/web/ShowId/152286/ox_prae.235.html"><img src="https://www.ox-fanzine.de/mediadb/cache/300x/punkrockholiday2019.jpg" width="176" alt="" /></a>
  
  </div>
  <h3 class="uppercase"><a href="/web/ShowId/152286/ox_prae.235.html">PUNK ROCK HOLIDAY SL-Tolmin</a></h3>
  <p class="no-margin">
   Sonne, Strand, Gute Laune und vor allem jede Menge tolle Live Musik, all das bietet das&nbsp;PUNK ROCK HOLIDAY&nbsp;Festival in Tolmin - Slowenien, das&nbsp;sich dies mittlerweile weit über die slowenischen Landesgrenzen hinausgehend herumgesprochen&nbsp;... <a href="/web/ShowId/152286/ox_prae.235.html" class="link-more">mehr</a>
  </p>
  </div>
  <div class="divider-line">&nbsp;</div>
  <ul class="block-link-list uppercase"><li><a href="/web/ShowId/153353/ox_prae.235.html">DAVE HAUSE AND THE MERMAID</a></li><li><a href="/web/ShowId/147787/ox_prae.235.html">FAHNENFLUCHT</a></li><li><a href="/web/ShowId/140208/ox_prae.235.html">FIDDLER'S GREEN</a></li><li><a href="/web/ShowId/149472/ox_prae.235.html">KASSIERER</a></li><li><a href="/web/ShowId/152308/ox_prae.235.html">MARATHONMANN</a></li><li><a href="/web/ShowId/156466/ox_prae.235.html">SICK OF SOCIETY</a></li><li><a href="/web/ShowId/151225/ox_prae.235.html">TEQUILA & THE SUNRISE GANG</a></li><li><a href="/web/ShowId/155601/ox_prae.235.html">TOY DOLLS</a></li><li><a href="/web/ShowId/150177/ox_prae.235.html">TURBOSTAAT</a></li>    
  </ul>
  <div class="divider-line">&nbsp;</div>
  <div class="spacing-default clear-block">
   <a href="/web/ox_prae.235.html" class="link-button">Alle Präsentationen</a>
  </div>
  </div>
  </div>
  <div class="block block-dark">
<h2 class="uppercase">Newsletter</h2>
<div class="content clear-block">
<div class="spacing-default">

<p><a href="https://my.sendinblue.com/users/subscribe/js_id/383o9/id/4" target="_blank">&raquo; Anmeldung</a>&nbsp;&nbsp;&nbsp;&nbsp;<a href="https://my.sendinblue.com/users/unsubscribe/js_id/383o9/id/2" target="_blank">&raquo; Abmeldung</a></p>
<div class="divider-line">&nbsp;</div>
<div class="spacing-default clear-block">
<a href="http://www.ox-fanzine.de/rssNewsFeedRSS2.xml" class="block-rss-feed" target="_blank">Ox-News als RSS-Feed</a>
</div>
</div>
</div>
</div>
</div>
</div>


<div class="cookie-note standard"><span>Durch die Nutzung dieser Webseite stimmst du der Verwendung von Cookies zu.</span><a href="/datenschutz">mehr</a><button id="cookie-note" type="button">akzeptieren</button></div>
</body>
</html>
